MUD Down or Up?

Chat about anything here.
Jeshin
Posts: 76
Joined: Fri Oct 26, 2012 8:24 am
Location: Arizona
Contact:

MUD Down or Up?

Postby Jeshin » Wed Nov 14, 2012 11:50 pm

Please use this thread if you have any questions about the server status. The mud is currently back up.

Reek
Posts: 10
Joined: Fri Nov 02, 2012 9:25 pm

Re: MUD Down or Up?

Postby Reek » Wed Nov 14, 2012 11:50 pm

YOU'RE WELCOME!

Luthien
Site Admin
Posts: 92
Joined: Wed Jan 25, 2012 8:24 am

Re: MUD Down or Up?

Postby Luthien » Thu Nov 15, 2012 7:32 am

As a brief reminder for everyone, on our website is an emergency contact form:http://tsosmud.org/EmergencyContact.aspx

If the MUD is down, or someone really needs an Imm, etc. then you are welcome to use this to send a message to the staff. There are a couple of us that these messages will ping out to immediately. During the hours when we're, you know...awake, we tend to get those messages quickly, usually moreso than email. If the MUD goes down it may take until awakeness for us to see that or receive the message though, so just be patient and we'll get the ship righted ASAP.

Jeshin
Posts: 76
Joined: Fri Oct 26, 2012 8:24 am
Location: Arizona
Contact:

Re: MUD Down or Up?

Postby Jeshin » Tue Nov 20, 2012 5:15 pm

11/20

The MUD is experiencing some odd instability. The staff is looking into it. If you attempt to login and the MUD is down, please try again in 10 - 15 minutes.

Jeshin
Posts: 76
Joined: Fri Oct 26, 2012 8:24 am
Location: Arizona
Contact:

Re: MUD Down or Up?

Postby Jeshin » Thu Nov 22, 2012 7:34 pm

The MUD is experiencing some significant lag. Even though it is Thanksgiving and the majority of staff are in turkey induced comas, the situation is being looked at!

Luthien
Site Admin
Posts: 92
Joined: Wed Jan 25, 2012 8:24 am

Re: MUD Down or Up?

Postby Luthien » Thu Nov 22, 2012 9:48 pm

No problems for the last few hours, FYI. All quiet on the western front.

User avatar
Barean
Posts: 5
Joined: Thu Feb 16, 2012 2:02 pm
Location: Texas

Re: MUD Down or Up?

Postby Barean » Sat Nov 24, 2012 11:51 pm

The MUD connects for me, but it won't load the start-up login or allow me to use any commands at the current time.
EDIT: It's back up, probably just took a while because of valgrind.
Edit 2: The MUD seems to be hanging every time someone logs off.

Luthien
Site Admin
Posts: 92
Joined: Wed Jan 25, 2012 8:24 am

Re: MUD Down or Up?

Postby Luthien » Sun Nov 25, 2012 8:35 am

Your Edit 2 is correct, we'll get our top scientists working on it.


EDIT:
Top scientist fixed the problem. Everything should be hunky dory now.

User avatar
Barean
Posts: 5
Joined: Thu Feb 16, 2012 2:02 pm
Location: Texas

Re: MUD Down or Up?

Postby Barean » Sun Dec 23, 2012 3:26 pm

Not sure if this is the place to bring this problem to light, but I didn't feel like making a new thread just for an issue that'll probably be fixed and forgotten.

I keep getting an "Error 500" when attempting to access the website (www.tsosmud.org).


Return to “General Talk”

Who is online

Users browsing this forum: No registered users and 1 guest